Se incarca...
SoulRiser
14 files liked
22 comments
5 videos
1 upload
1 follower
5.849 downloads
  • Chop

    If you currently have an older OpenIV installed, you can block the updater from accessing the internet in your firewall, and it should still work. I'm still using an ancient version from more than a year ago, and it works (mostly because I hate auto-updaters of all kinds).

    16 Iunie 2017
  • Chop

    Awesome mod, thanks for making it! :D

    27 Martie 2016
  • Chop

    This is awesome. Thanks for making it. :)

    27 Martie 2016
  • Chop

    This is essential for so many awesome things. Thanks for making it. :)

    27 Martie 2016
  • Chop

    This is essential for so many awesome things. Thanks for making it. :) I find it funny that *the* most essential mod here has only 5 likes. lol

    27 Martie 2016
  • Chop

    This is essential for so many awesome things. Thanks for making it. :)

    27 Martie 2016
  • Chop

    This is essential for so many awesome things. Thanks for making it. :)

    27 Martie 2016
  • Chop

    @qiangqiang101 aah, thanks, that makes sense. I was using the same custom plate on the cars I had trouble with. xD

    22 Martie 2016
  • Chop

    @FCCC I had fps drops as well, but not as severe as you. Disabling the online map solved it for me, now it's super smooth again. The instructions for doing that are somewhere on the readme site. The only drawback is that there's a pause when entering and exiting the apartments/garages, but IMO I'd rather have that than stuttering.

    22 Martie 2016
  • Chop

    I have a little issue with the one garage in Tinsel Towers (the HL one). When I save a car in there, and then bring another car in, it overwrites the first car instead of adding it. The other garages seem to be fine. It also wasn't always doing this - it started doing this after I saved a few cars with your Persistence mod first. But even if I disable that mod, it still overwrites cars in that garage. I also tried deleting all the vehicle_x.cfg files from that garage folder and starting it from scratch, but it still does it. I enabled debug, but I'm not sure what to make of the info it displays on the screen. I will keep fiddling with it... but in the meantime, any suggestions? Awesome mod though. :D

    21 Martie 2016